Requirements for our Themes

To use our themes, you must be running WordPress 4.8 or higher, PHP5.6 or higher, and MySQL 5.5 or higher. We have tested it with Mac, Windows and Linux. Below is a list of items you should ensure your host can comply with.

  • Check to ensure that your web host has the minimum requirements to run WordPress and themes.
  • Always make sure they are running the latest version of WordPress
  • You can download the latest release of WordPress from official WordPress website
  • Always create secure passwords FTP and Database

 

Please open this article to learn to learn more for Recommended PHP configuration limits.

Was this article helpful?