Outdated copies of some WooCommerce template files

This message appears when WooCommerce plugin changes any of its core files, usually this happens when WooCommerce publishes a major update or any minor update after the major update. (Example. 3.1, 3.1.1 or 3.2)

We recommend clients to always read the changelog of your theme if the latest update of the theme supports that version of WooCommerce as noted on the plugin itself throughout the theme.

If you see that the latest version of the theme doesn’t support the released WooCommerce version then please wait until we release a theme update that will support the latest version of this plugin.

If you accidentally updated the plugin then don’t worry, we probably are working on the update and when the theme update is ready you will be notified by email if you have already enabled “Get notified by email if this item is updated” from your Themeforest download tab.

 

UPDATE:

 

UPDATE 2: If you accidentally updated WooCommerce to version 3.1.1 on Kalium theme then you will see one outdated file, that is a very small change that will not bring you any problems and we don’t want to update entire theme only for this small change for the moment so if you want to patch that change you can do it manually.

Just go to this path of the theme: wp-content/themes/kalium/woocommerce/checkout and change the terms.php file with this new one.

Was this article helpful?